Migration Guide

Migrating to 1.6

  • Since 1.6 is built on 4.0 of the driver which has moved to a minimum of Java 8, Morphia 1.6 also now requires a minimum of Java 8.